Различные вопросы по игре - Страница 3 - Форум
Понедельник, 05.12.2016, 15:32
Качественные скрипты, моды и дополнения для GTA без регистрации
Главная Регистрация Вход
Приветствую Вас, Гость · RSS
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 3 из 10«12345910»
Форум » Игры серии ГТА » Различные вопросы о ГТА » Различные вопросы по игре
Различные вопросы по игре
MumiyTrollДата: Вторник, 11.01.2011, 18:48 | Сообщение # 31
Группа: Проверенные
Сообщений: 92
Статус: Offline
Кто-нибудь знает, как сделать в игре нормальный трафик?
Я отредактировал cargrp.dat, задействовал весь возможный транспорт(остались те, у которых параметр в vehicles.ide "ignore")Так вот, машины появляются все время одни и те же по несколько одинаковых экземпляров.Как это можно исправить?
 
Den_spbДата: Вторник, 11.01.2011, 18:57 | Сообщение # 32
Создатель сайта
Группа: Администраторы
Сообщений: 1536
Статус: Offline
А после каких действий стали ездить одни и те же машины?
 
MumiyTrollДата: Среда, 12.01.2011, 00:22 | Сообщение # 33
Группа: Проверенные
Сообщений: 92
Статус: Offline
Я только отредактировал стандартный cargrp.dat, добавил весь возможный транспорт. Думал что этим я исправлю это.Но ничего не вышло.Как было так и осталось.

Добавлено (12.01.2011, 00:22)
---------------------------------------------
может в vehicles.ide какие-то параметры отвечают за это?

 
Den_spbДата: Среда, 12.01.2011, 00:39 | Сообщение # 34
Создатель сайта
Группа: Администраторы
Сообщений: 1536
Статус: Offline
Вроде нет.
 
RossiyaninДата: Понедельник, 24.01.2011, 22:00 | Сообщение # 35
Группа: Проверенные
Сообщений: 38
Статус: Offline
Возникла проблема , денис подскажи раньше когда устанавливал маневровые светофоры всё было нормаотно но потом они у меня стали не появляться. Сейвы со 100% прохождением качал и никакого толку, подскажи с чем это может быть связано?
 
Den_spbДата: Понедельник, 24.01.2011, 22:06 | Сообщение # 36
Создатель сайта
Группа: Администраторы
Сообщений: 1536
Статус: Offline
Вообще всё должно работать. После каких действий пропали светофоры?
 
WallFuckДата: Вторник, 25.01.2011, 13:32 | Сообщение # 37
Группа: Проверенные
Сообщений: 56
Статус: Offline
У меня была такая проблема - я забыл закинуть algorithm5 или algorithm5_100 в папку. Посмотри может в этом проблема?
 
RossiyaninДата: Вторник, 25.01.2011, 21:02 | Сообщение # 38
Группа: Проверенные
Сообщений: 38
Статус: Offline
Нет я алгоритм точно закинул, после каких действий хм... даже не знаю ставил моды потом сохранялся затем начали пропадать маркеры,но дело оказалось в одном скрипте, я его удалил скачал новую сохранку и тоже не обнаружил маневровых светофоров(( Хотя если загружать новую игру то там всё появляется.

Сообщение отредактировал Rossiyanin - Вторник, 25.01.2011, 21:03
 
Den_spbДата: Вторник, 25.01.2011, 21:13 | Сообщение # 39
Создатель сайта
Группа: Администраторы
Сообщений: 1536
Статус: Offline
Попробуй удалить клео-сейвы из папки cleo saves.
 
RossiyaninДата: Среда, 26.01.2011, 19:40 | Сообщение # 40
Группа: Проверенные
Сообщений: 38
Статус: Offline
Помогло, спасибо большое! biggrin
 
MumiyTrollДата: Среда, 23.02.2011, 10:24 | Сообщение # 41
Группа: Проверенные
Сообщений: 92
Статус: Offline
У меня такая проблема:в одном и том же месте стала вылетать игра.Но когда я начинаю новую игру,и доезжаю до этого места-все нормально.Катался часа 3,дожидался вылета,но вылета не произошло.Причина состоит в том,что глючат сохранения клео.
Я даже пробовал сохранения начальные копировать на эти,не помогло.

В интернете нашел сохранения со 100% прохождением,но они не загружаются,потому что рассчитаны на стандарт.У меня gta.dat с изменениями(алгоритм движения поездов,строчка вот эта IDE DATA\MAPS\tllgs.IDE)и script.img+main.scm(это мод Hot Coffee)
Что вы мне посоветуете?Так не хочется заново проходить.Может каким-то редактором возможно отредактировать сохранения игры,чтоб все было пройдено??

Сообщение отредактировал MumiyTroll - Среда, 23.02.2011, 10:27
 
Den_spbДата: Среда, 23.02.2011, 20:03 | Сообщение # 42
Создатель сайта
Группа: Администраторы
Сообщений: 1536
Статус: Offline
Попробуй удалить клео-сейвы из папки cleo saves.
Если не поможет, то установи плагин scmlog (есть в архиве данного сайта). Если причина вылетов связана со скриптами, то это будет отражено в логе.
 
MumiyTrollДата: Пятница, 25.02.2011, 02:47 | Сообщение # 43
Группа: Проверенные
Сообщений: 92
Статус: Offline
Я удалил сейвы-не помогло.Установил этот плагин,текстовый документ не был создан в папке после вылета! В чем причина теперь не знаю.Странно как то.Столько времени ездил,не было ни одного вылета.

Добавлено (25.02.2011, 02:47)
---------------------------------------------
Каким способом можно определить причину вылета?
Все запланированные моды я установил давно,прошел всю игру с ними-не было ни одного вылета!А теперь...как это вообще объяснить?

Сообщение отредактировал MumiyTroll - Четверг, 24.02.2011, 01:56
 
randal405Дата: Понедельник, 28.03.2011, 10:31 | Сообщение # 44
Группа: Пользователи
Сообщений: 6
Статус: Offline
Слушайте может этот вопрос не в тему, но может быть кто-нибудь знает, на каком сайте можно найти сборник старых иномарок для игры, которые заменили бы все машины в игре.
 
VitalДата: Понедельник, 18.04.2011, 18:39 | Сообщение # 45
Группа: Проверенные
Сообщений: 206
Статус: Offline
randal405, в интернете полно машин для gta, да и сайтов, посвященных машинам тоже много. Попробуй поискать, я то машины не ставлю, не курсе.

SCRIPTER
 
Форум » Игры серии ГТА » Различные вопросы о ГТА » Различные вопросы по игре
Страница 3 из 10«12345910»
Поиск: